Back to overview
Resolved
Network Flaps causing sporadic unavailability
Jun 21, 2026 at 8:42pm UTC
Affected services
K8s Cluster Services
app.nettle.llc
proxmox.nettle.llc
app.nettle.llc/mcp
Resolved
Jun 21, 2026 at 8:46pm UTC
We're monitoring stability.
Affected services
Created
Jun 21, 2026 at 8:42pm UTC
Services are up, however, network flaps are causing brief unavailability during the day. We're monitoring.
Affected services